Sav definitions not updating

When doing an upgrade to IBM i, it’s more work to plan the upgrade than to make the upgrade itself.Once you have a plan, the actual upgrade is simple. Pete Massiello, president of COMMON and i Tech Solutions, has helped many IBM i users make the move.He joins Tom Huntington to share 50 years of combined experience with IBM i.

• Which console options are no longer available with 7.2?

• Do I have the correct set of disks for the upgrade?

• What do I need to do differently when upgrading from 5.4, 6.1, or 7.1?

A generic detection is used because it protects against many Trojans that share similar characteristics.

SMH is a generic detection for many individual but varied Trojans for which specific definitions have not been created.

There might be some change in application behaviour that could be the reason SEP started detection against it. Hello, Thank you for posting your query on Symantec community.

You can only upgrade to Windows 10 Anniversary Update with Symantec Endpoint Protection 12.1 RU6 MP5 installed.

You must uninstall or upgrade earlier versions of Symantec Endpoint Protection prior to the Operating System upgrade.

The Operating System upgrade will stop if it detects an earlier version of Symantec Endpoint ... SMH is a generic detection for many individual but varied Trojans for which specific definitions have not been created.

649 Comments

  1. When doing an upgrade to IBM i, it’s more work to plan the upgrade than to make the upgrade itself.

  2. Once you have a plan, the actual upgrade is simple. Pete Massiello, president of COMMON and i Tech Solutions, has helped many IBM i users make the move.

  3. He joins Tom Huntington to share 50 years of combined experience with IBM i.

  4. They’ll get you on the right path to an upgrade by helping you answer key questions like these: • What is the right size for the load source? • Which version of Java is compatible with the new release?

  5. • Which console options are no longer available with 7.2?

  6. • Do I have the correct set of disks for the upgrade?

  7. • What do I need to do differently when upgrading from 5.4, 6.1, or 7.1?

Comments are closed.